Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Report can not be displayed - The request failed with HTTP status 503: Service Unavailable

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Report can not be displayed - The request failed with HTTP status 503: Service Unavailable
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • DavidFisher
    DavidFisher
  • CraigEl
    CraigEl
  • Benji
    Benji
  • sesa177673
    sesa177673
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
5370 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Report can not be displayed - The request failed with HTTP status 503: Service Unavailable

Picard Product_Support
‎2018-09-11 03:45 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-08 03:57 AM

Issue

When trying to open a report, you get an error message like below:

Msg=DDL creation failed ex=Error creating DropDownddlTopCount The request failed with HTTP status 503: Service Unavailable

Ex=ButtonRunReport The request failed with HTTP status 503: Service Unavailable

 

Product Line

EcoStruxure Building Operation

Environment

Reports server

Cause

Cause 1: The Report Server Service is not started

To check if this is the cause, open the report manager. If you get the error below, continue to resolution 1.

 

Cause 2: The Report Server Service takes too long to generate the report and thus times out

The root cause should also be investigated. It can be a slow network connection, fragmented SQL database, antivirus software or memory limitation that is slowing the request to compile a report down.

Resolution

Resolution 1

  1. Open "Reporting Services Configuration Manager"
  2. Start the server

 

Resolution 2

Increase the timeout for the report service

  1. Open Report Manager
  2. Click "Site Settings"
  3. Change the Report Timeout. Default is 1800 which is 30 seconds.

 

Check that the memory usage for the SQL server is not limited (Microsoft's How to: Set a Fixed Amount of Memory (SQL Server Management Studio))

  1. Open SQL Management Studio
  2. Open the properties for the SQL Server
  3. Click "Memory" and check that the value is default (2147483647)

 

Reindex and defragment the SQL database e.g. using SBO Reports Agent Config.

Labels (1)
Labels:
  • EcoStruxure Building Operation
Tags (3)
  • Find more articles tagged with:
  • 13070
  • found
  • object
Was this article helpful? Yes No
100% helpful (1/1)

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of