Issue
I/NET Server (Remote Client Configuration) can not connect to I/NET network even though the workstations (other Hosts) can.
All workstations (I/NET hosts) transactions are not updating, but alarms and messages are.
Product Line
TAC INET
Environment
- I/NET Seven
- Remote Client Configuration
- Remote Desktop / Terminal Services
Cause
Unless the Remote Desktop is configured for a single user session, it's extremely likely that multiple instances of the INetIoSrv.exe will be established. This will cause issues with I/NET, such as described above. It is strongly recommended that an alternative method of remote connection be used.
Resolution
An alternative remote connection should be used. We recommend VNC, Ultra VNC, WinVNC, or a similar protocol. This will ensure that multiple user terminal sessions do not open.
Remote Desktop can also be configured for single-user operation, but the above software packages are the preferred remote connection method. See the following external site on "How to force a single session Remote Desktop session per user."
http://remotedesktoprdp.com/Force-Single-Session-Allow-Multiple-Sessions-Per-User.aspx