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Recovering Data from a crashed PC

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Recovering Data from a crashed PC

Picard Product_Support
‎2018-09-06 01:18 PM

Issue

System PC crashed and there are no backup available to restore from, what can be done?

Environment

All versions of I/NET software.

Cause

There could be numerous causes for a PC to crash, like power surges, age of the PC and viruses. When this happens, if there are no backups on other media devices, then it will have to be rebuilt from scratch.

Resolution

To resolve this issue, if the data can be retrieved from the PC then here are a few steps that needs to be followed to get the database in tact:

  1. Go to Windows Explorer and look in C/Program Files/Microsoft SQL Server
  2. Expand that and click on the MSSQL Folder, expand that and go to Data.
  3. There are two files that needs to be retrieved, the InetDB.mdf and InetDb_log.LDF files.
  4. Copy that on to a media and place on the replacement PC which should already have I/Net installed on it.
  5. Shut I/NET, I/O Server and SQL Server down.
  6. Repeat steps 1-2, then copy the files from step 3 into the folder after renaming then current ones old.
  7. Restart MSSQL Server, I/Net and I/O Server.

This should allow the database to be resynched with SQL. If this is not possible and there is no way to retrieve the data then it would have to be rebuilt from scratch.

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