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Recorded video does not automatically start playing on video alarm in Continuum-Endura integration

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Recorded video does not automatically start playing on video alarm in Continuum-Endura integration

Picard Product_Support
‎2018-09-11 12:54 PM

Issue

Continuum video integration using Pelco Endura. When video alarm comes in, Video Monitor starts up as expected and video is recorded for the specified amount of time but the recorded video does not automatically play back as expected.

Product Line

Andover Continuum, Pelco

Environment

  • Cyberstation
  • Pelco Endura

Cause

The NVRs configuration for recorded video type has been changed from its default of continuous recording which is what the Continuum-Endura integration supports.

You should ensure that your Pelco Endura system is set to continually record. While it is possible to change the recording type, continuous recording is the recommended setting from Pelco. As a result, when an alarm or event occurs, it is "marked" on the Endura system at the time of the event based on the recording time and duration. Such events are then visible from the Endura client as a marked event with details included in the comment for that mark.

Resolution

SOLUTION #1

If a specific recording type such as motion or schedule has been configured remove it to go back to the default continuous recording type.

NOTE: As continuous video recording will utilize more storage capacity, one option for reducing the amount of storage used by all the video is to enable Pelco EnduraStor.

SOLUTION #2

The other option is to leave the configuration as is and manually start playing back the recorded video by double clicking the video event.

In the screen shot above, double clicking the PSS_Test_AV1 video alarm will cause the recorded video to start playing back.

Labels (2)
Labels:
  • Andover Continuum
  • CCTV
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