Issue
Printer Use with Emergin Software
Emergin Software worked fine until I/NET 2000 was upgraded to I/NET Seven. Now the printer starts to print the Events and Alarms vertically instead of horizontally.
Environment
- Emergin Software
- I/NET Seven upgraded from I/NET 2000
Cause
Upgrade process requires that the COM port be added back again following the upgrade.
Resolution
- Remove the COM Port from the Device Manager
- Reboot the PC so that it rediscovers it or re-adds it back again
- Restart I/NET
- Generate an Alarm and verify that it works correctly.
If for some reason this does not work:
- Verify that you have the latest Emergin Build that is compatible with I/NET Seven, then try it again. You would have to go to the Emergin Website to get this information at www.emergin.com.