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Personnel not deleting when using a Stand Alone SQL Express database

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Personnel not deleting when using a Stand Alone SQL Express database

Picard Product_Support
‎2018-09-10 01:44 AM

Issue

Personnel are not deleting properly using a stand alone database in 1.82 and above

Environment

  • Continuum 1.82
  • Continuum 1.9x
  • SQL Express 2005 (Stand Alone)
  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows Server 2003
  • Windows Server 2008

Cause

There is a different mechanism used to delete personnel in SQL Express than was used in previous versions of Stand Alone databases (MSDE). The SQL agent is no longer available in SQL Express so a combination of batch files, SQL queries and Microsoft scheduler are used to accomplish this task.

Resolution

Several things to check:

  1. Ensure all controllers are online (a controller offline can cause deletions to not happen)
  2. A personnel listview with the deletepending attribute indicates True
  3. A controller was not deleted
  4. No areas were deleted
  5. Expiration date is not greater than 2031
  6. Check the access distribution view for any errors
  7. At times for permission issues not all the components for deletion are configured by the Cyberstation installation and it's necessary to troubleshoot those components.

Click here for a Word document describing these components to help troubleshoot.

Labels (1)
Labels:
  • Andover Continuum
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CS_FilesInfo.zip
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