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PIN is not working on a card reader keypad.

Picard Product_Support
‎2018-09-06 01:41 PM

Issue

PIN on card reader keypad is not working and no access event is created.

Environment

All ACX and AC-1 products with doors configured to Validate PIN or with General Code selected, i.e., PIN only or card plus PIN. 

ACX5740, ACX5720, CX9900 or CX9940 with AC-1, AC-1A, AC1-PLUS, ACX700, ACX781

Cause

This situation can be the result of either cardholder error or can be due to incorrect keypad configuration.

Resolution

If the problem is due to cardholder error it is likely that the cardholder is forgetting to press the keypad # key after entering his/her PIN. The # key is what sends the PIN to the controller for validation.

If the keypad is configured incorrectly it may not be sending the PIN correctly, even if the cardholder is pressing # after the PIN. This is because the keypad data needs to be sent as an 8-bit burst in order for the NetController or ACX to correctly interpret it. Some card reader/keypads can be reconfigured with a special configuration card from the manufacturer (such as HID iClass). Check with the manufacturer if you think the keypad data output configuration is incorrect. 

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