Issue
New user is unable to complete the BDP registration process
Product Line
EcoStruxure Building Data Platform
Environment
Building Data Platform
Cause
User clicks the registration button which has been mailed to them but get an “Opps! This page cannot be found.” error
Resolution
The user is already logged into BDP using another User account. This can occur if a SE user is using more than one email address to manage accounts with different business relationships. This can also occur if the user is a SE employee who is testing the system.
The user should log out of BDP. Or use Incognito mode.
NOTE: If the user is logged into another SE app, this could also pose a problem. TBD