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New SCU 1284 out of the box shows up with an * in Netcon during setup

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New SCU 1284 out of the box shows up with an * in Netcon during setup

Picard Product_Support
‎2018-09-07 03:12 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-10 06:16 PM

Issue

A modem is already connected to a remote site's tap. Settings in the modem need to be changed. Can this be done by dialing into the modem in its present configuration?

Product Line

TAC INET

Environment

I/NET remote site communicating via dialup modem

Cause

The remote site's modem needs to be connected to a PC or Laptop.

Resolution

No, a modem can not be configured by using its present configurations. Windows HyperTerminal is suggested to edit modem settings. 

Refer to TCON 226 (Dial Applications) and TCON 101 (Taps and Repeaters). For emulated tap set up, refer to the appropriate Controller TCON.

Issue

A new SCU 1284 out of the box that you are setting up and it shows up with an * in Netcon.

Product Line

TAC INET

Environment

  • SCU 1284
  • Netcon

Cause

SCU's manufactured before 2009:  There is really nothing wrong with the SCU itself, but there may be an Eprom on the board that is not the correct one. It is the one that is used for the SCU 1280.

Newer SCU's: This is generally caused by an incorrect setting in the MCU configuration

Resolution

Verify that you have the correct MCU configuration settings.  An SCU 1284 should be set to DPU.  An SCU 1280 or 1200 should be set to DIO.  Check Network configuration to see if the issue has cleared up.

If it has not cleared up try the following:

  • Delete the item from Network Configuration and allow it to repopulate.
  • Ensure that the DIP switch is set to the correct address.
  • Follow the instructions to reset the SCU located in Reset Instructions for 1200 Series SCU.  Then reload the bin file.

If you are still having issues then the best option is to send that unit back and have it replaced with another.

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