Issue
New user with an external email account was created but never received an email invite
Product Line
EcoStruxture Building Data Platform
Environment
Building Data Platform
Cause
- Incorrect email
- User registered for the wrong platform (UAT or Prod)
- IDMS issue
Resolution
- Attempt to log in, this should kick off the registration process again
- Verify that the email is correct
- Verify which platform the user should be registered to