Issue
Netcontroller will not come online in Continuum although the unit can be pinged.
Product Line
Andover Continuum
Environment
- Continuum
- 2nd generation controllers (NC2 (CX9680), ACX57, CX9702, bCX4040, bCX9640)
- 1st generation addendum
Cause
Even though a unit can be pinged, that does not mean the unit will come online within Continuum, as the "ping" is a very low level communication
Resolution
Check all settings are correct (IP address, ACCNetID, Subnet Mask, Default Router(Gateway Address))
- Check the correct network ports are open, see Router required open port numbers to run a Continuum system
- Check the site fits within the compatibility matrix, see Software and Firmware compatibility matrix for older versions of I/NET, Vista, Andover Continuum, Sa...
- Check there is only a single Network Card enabled on the CyberStation
For a second generation NetController (NC2, ACX57, CX9702, bCX)
- Check the web page can be accessed, if it can then double check the network settings.
- Connect a temporary single user Continuum laptop to the controller directly, manually reset the IP address and bring the controller online (using 169.254.1 Subnet). If this operates correctly then controller fault is eliminated.
- If the controller is not faulty then the network and/or the Continuum installations will need to be checked.
Addendum for first generation controllers:
Attach to the controller via hyperterminal to determine it's perspective and to verify the IP address, ACCNetID, Subnet Mask, Default Router. You can also verify if the netcontroller lists the Workstation as a controller indicating it can see the workstation. If not, perform a teach from the Workstation.