Issue
Unable to gain access to Building Expert
Product Line
EcoStruxure Building Expert
Environment
SmartStruxure Lite Multi Purpose Manager
- MPM-GW
- MPM-UN
- MPM-VA
Cause
The admin password has been changed and the user has lost the password
Resolution
For MPM with firmware 2.14 and earlier:
Send the MPM 'default.db' file to Product Support.
From a web browser, you can save the default.db file to the local drive by typing the address http://[ip_address]/root/default.db (replace [ip_address] with the actual IP address of the MPM, or 10.50.80.2 if bootloader is used)
For MPM with firmware 2.15 and later:
Send the MPM Node ID or MAC Address to Product Support.
Refer to the document StruxureWare Building Expert Password Recovery When Accessing MPM - Reference Guide for the procedure to obtain the MPM Node ID or MAC Address.