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JACE-645 R2 Time Zone Change Not Reflected in Station

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JACE-645 R2 Time Zone Change Not Reflected in Station

Picard Product_Support
‎2018-09-06 09:45 AM

Last Updated: Administrator CraigEl Administrator ‎2025-12-04 05:56 PM

Issue

Changing the time zone in G3 Platform Administration does not update the time zone in the I/A Series R2 station running on a JACE-645.

Product Line

TAC IA Series

Environment

  • JACE-645 running I/A Series R2
  • G3 Platform Administration used for configuration

Cause

The time zone setting in G3 Platform Administration does not automatically update the time.properties file for the R2 station on the JACE.

Resolution

Manually update the time.properties file on the JACE:

  1. In G3 Platform, open File Transfer Client and navigate to /niagara/niagaraR2/sys.
  2. Transfer the time.properties file to your PC.
  3. Open the file in a text editor (e.g., Notepad), edit the time zone, and save changes.
  4. Transfer the updated file back to the JACE using File Transfer Client.
  5. Reboot the JACE and confirm the time zone change in the R2 station.

5. Open the station with R2 and confirm the time zone has been altered as desired.

Labels (1)
Labels:
  • TAC IA Series
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