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Is there a Log that will show that file equalization is working?

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Is there a Log that will show that file equalization is working?

Picard Product_Support
‎2018-09-06 02:48 PM

Issue

Is there a Log that will show that file equalization is working?

Environment

I/NET site with Equalization

Cause

Desire to know if file equalization is taking place

Resolution

The log needed for this is the INetEqzCR.log, when it is activated; the actual location of this Log file is in the following area on the hard-drive C:\Program Files\Inet Seven.  In the later revisions this file may be located in the C:\INET Seven Data\ folder.

This log lists all the file equalizations to the PC's, this is to make sure all the PC's in the system actually get the updated info you just created, especially the File Master. Here again this requires changes in the Windows registry to activate.

Notes:

  • This log appears on the equalized clients, there is no need to set this on the File Master.
  • It is also recommended to ensure that all PC's clocks are synchronized for better interrogation of the data.
  • Ensure Audit Trail is enable to logging of when Access control edits occurred 

INetEqzCR steps:
Go to the "Run section of windows and choose Regedit

  1. Go to the registry at this location - HKEY_LOCAL_MACHINE>Software>CSI – Control Systems International>I/Net 2000>Host Configuration
  2. Highlight the file “INetEqzCR Log Level” and do a right mouse click.
  3. Choose the Modify option.
  4. Change the "0" to a "2".

This will start the Log file.
To Stop this log file do the steps above, except in step 4 change the "2" back to a "0"

IMPORTANT:  It is necessary to restart I/NET Seven as well as the IOServer, if the log file does not appear then you may have to shut down the PC and restart the PC before the Log will start running.

When you turn off this log, copy it to an e-mail along with the SQL Database and send it to Product Support.

Remember - Do not to let this log file run more than a couple of days.
 

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