Issue
The IoT alarm is being displayed, and acknowledging the alarm removes it temporarily, but it returns.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation EnterpriseServer
- Building Operation Workstation
- Lead/Shadow enabled System Alarms
Cause
In Building Operation version 3.0.1, Cloud Connectivity was enabled at the Automation Server.
The alarm indicates that the Automation Server cannot connect to the Cloud server, whether attached to an Enterprise Server or Standalone, typically because there is no internet access.
By default, the option for Cloud Connectivity is set to Auto. Once the Automation Server is attached to an Enterprise Server, this option is applied in all sub-server settings and controlled from the lead object in the Enterprise Server.
Resolution
To prevent the alarm from triggering,
- Navigate to the Enterprise Server Control Panel
- Under the "Security and Communication" section, select Cloud Connectivity
- Switch the function from Auto to Disable. This change will be passed down to all sub-servers.
- Should the alarm not clear, a power cycle may be necessary to clear this alarm.
See the following online WebHelp topic, Cloud Connectivity Overview, for further information.