Issue
Niagara R2 is installed on a computer but the HostId is not known. Aside from viewing the details of the license.properties file, how can the HostId be determined?
Environment
Niagara R2
Cause
No access to the license.properties file
Resolution
Open the Niagara Console (located in the Program Group), and type the following:
nre -hostid
This will display the HostId to the screen (see the screenshot below)
The nre command can also display other information. The screenshot below shows the other options.