Issue
Identify which Access Expert LDAP Active Directory Keep version is installed
Product Line
EcoStruxure Access Expert
Environment
- Access Expert Hosted V3
- Access Expert LDAP Active Directory Keep Integration
- Active Directory
Cause
Windows Control Panel Programs and Features doesn't indicate which version of the LDAP Active Directory Keep Integration is installed
Resolution
- Login to Access Expert and the Instance that has LDAP Active Directory Installed
- Navigate to the General Configuration Tab> LDAP Agents LDAP
- Right Click on the LDAP agent and select View Event History
Note: You may need to change the Priority from 50 to 0 and the Date Range to see an event - Expand (Click the plus sign) of one of the LDAP Events (i.e LDAP Agent - Started)
- The version of the LDAP Active Directory Keep installation will show