Issue
How to find a card number in a transaction when Large Card numbers are used?
It seems that no card number is shown in the transaction window and Deny Entry Tenant event message is seen in the transaction window
Product Line
TAC INET
Environment
- I/NET Seven
- Access Control
Cause
The column containing the card number doesn't show in the transaction window by default, this must be added which will show the raw card number. This is true ONLY when the card is NOT programmed into the database, the event message will say Deny Entry Tenant.
Resolution
- With the Transaction window open, right-click and select "Window Options".
- Double click the Message column from right to left to make it visible in the transaction window. - Location is not important
- With this column now displayed the raw 'large' card is shown in the transaction window.