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How to replace a defective Continuum Security Key in Americas and APAC.

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How to replace a defective Continuum Security Key in Americas and APAC.

Picard Product_Support
‎2018-09-11 02:53 PM

Last Updated: Administrator DavidFisher Administrator ‎2019-07-31 07:51 AM

Issue

Continuum Security Key does not work and Product Support has requested for it to be sent back to Repairs.

Product Line

Andover Continuum

Environment

Continuum Security Key

Cause

Security Key was not working and needs to be replaced. 

Resolution

Download the Andover_Continuum_Software_Upgrade_Forms_-_Americas_&_APAC.7z file from the link in this Product Announcement and then fill out the "CyberStation-web Client Option Upgrade.doc" form with the below information.

  1. The P/N will be USB REPLACEMENT.
  2. A PO# is required for the amount of the part number.
  3. Fill out CyberStation-web Client Option Upgrade.doc with appropriate information and send in to  your local logistics team.
  4. An Advance Replacement order will be generated to ship a new USB key to the shipping address.
  5. You will need to send back the defective key within 30 days of receipt of the replacement key.
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  • Andover Continuum
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