Issue
How is an active Orion Stack license transferred to another PC?
Environment
Windows XP
Windows 7
Windows Server 2003
Windows Server 2008
Loytec network interfaces
Cause
If you need to move your databases from one workstation to another then you must follow these procedures.
Resolution
You will need to deactivate the License form your existing PC first.
To carry out this follow these steps.
- Run up the LConfig application
- Select the register deactivate button
- Select the Deactivate NIC852-SW button
- Save the *.lac file on your PC
- Email this file to sales@loytec.com
Once the license has been deactivated you can send an activation code request for the new PC.
This procedure is described in the Loytec manual.
Here is the NIC 852-SW extract
8.2 Product Activation
When purchasing a LOYTEC product, which must be activated (e.g. NIC852-SW), you will have to go through the following steps for activation:
- Start the LConfig Tool, click on 'Register / Activate'. The dialog as shown in Figure 36 will open.
- If you have already purchased a NIC852-SW license, please enter your Serial Number (shipped with the NIC852-SW product) and click on ‘Request Activation File by Email’. Alternatively, write an e-mail to sales@loytec.com with both the Activation Target ID and your Serial Number in the subject.
- If you have not yet purchased a NIC852-SW license, you can still send the e-mail as described in the previous point. Just click ‘not purchased yet’ before generating the email or indicate the missing Serial Number in the e-mail body.
- You will receive a LOYTEC Activation file, which you import by clicking on ‘Activate NIC852-SW License...’.
- Click on ‘OK’, close the LConfig tool with ‘OK’ and re-open the LConfig tool.
- Configure the new NIC852 as described in Section 3.6.
Here is a link to the Full NIC User manual