Issue
Is there a way to capture CyberStation transactions so that I can debug workstation issues.
I have been asked to send an ACCTrace capture file to Schneider Product Support. How can I capture an ACCTrace record?
Product Line
Andover Continuum
Environment
- CyberStation
- Workstation
- Continuum
- ACCTrace
- Extended logging
- Alarm delivery
- Alarm Logging
Cause
- Some alarms are not being logged in continuum.
- Extended log data is missing or non existent.
Resolution
ACC Trace is a utility that can be used to capture the transactions CyberStation makes with controllers and with the Continuum database.
ACCTrace.exe can be found in the Program Files\Continuum folder of the workstation PC.
- Once it is running, either use the default file name for the ACCTrace file, or a folder path and custom file name. The extension should remain ".csv".
- Note: ACCSniffer is a tool PSS generally does not use.
- Once the capture file information is entered, select Start Trace.
- Once the capture has been started, exercise the Continuum operations that are being tested.
- Once the test is completed, select Stop Trace.
- The ACCTrace file is a complex record which cannot be readily interpreted by someone who does not have an advanced knowledge of Continuum software.
- It is often a good idea to include a Continuum Activity Log and Continuum Error log and possibly a Continuum Event log for cross analysis.