Issue
A system fault alarm is triggered with a message similar to:
****System Fault Priority 27****
Date/Time: 28/09/2011 at 09:29:00
Source: Controller 60
Description: Up to 4 global objects unavailable from Controller 255
.
Product Line
Satchwell BAS & SigmaEnvironment
- Sigma
- BAS
Cause
This alarm may be triggered due to one of the following reasons:
- An incorrect global object has been mistakenly entered and downloaded to the controller.
- A referenced global object no longer exists.
- A large controller value or object number appears in the alarm message, but there is no corresponding reference in the object file.
Resolution
For Causes 1 & 2:
- Correct the object reference in the configuration.
- Perform a coldstart on the affected controller.
- Ensure all files are downloaded to the controller.
- Check the Alarm Manager for any additional or recurring alarms.
For Cause 3:
- Clear the node and re-node the controller.
- Then follow the same steps as above (coldstart and file download).