Issue
Unable to retrieve license file for Vista 5.x.x. You may receive an error from Vista stating "Unable to retrieve license file". You may also see the following error within read pain in LMTOOLS/Server Status.
FLEXlm Error: The desired vendor daemon is down 1) Check the lmgrd log file, or 2) Try lmreread Feature: ARC/INFO Vendor:Host: ESRI : server License path: @server;@client; FLEXlm error: -97,380. System Error: 10061 "" For further information, refer to the FLEXlm End User Manual, available at "www.globetrotter.com". Program not run.
Product Line
TAC Vista
Environment
- Vista 5.x.x
- LMTOOLS
- License Server
Cause
License Server cannot start until it is able to connect to and checkout a license from this license server. One known cause of this error is an incorrect license Host ID in your license file.
Resolution
- Open LMTOOLS
- Select the Config Services Tab
- Click the "View Log" button to view the debug log text file.
- Review the contents to see the actions taken by your license server.
- The MAC address on the Vista Server machine may have changed if you see the below error within this log file
-Wrong hostid on SERVER line for license file: -C:\Program Files\Schneider Electric\License Files\LicenseFilePro5.1.lic -SERVER line says 001c4213f460, hostid is 0050569d001a -Invalid hostid on SERVER line
- You must log on to the License Activation Portal to rehost this license to the new MAC address using the original entitlement ID. Please see Rehosting a Vista 5 License on the FlexNet License Server.