Issue
Error while logging into Security Expert Server from Web Client using windows authentication
- Error - Invalid Username / Password
Security Expert Web Client operator login only works for operators not configured for Windows Authentication. None of the operator accounts configured for Windows Authentication work on Security Expert Web Client.
Product Line
EcoStruxure Security Expert
Environment
- Security Expert Server
- Security Expert Web Client
- Microsoft Windows Authentication
Cause
Older versions of Security Expert Web Client did not support Windows Authentication.
Resolution
Use a version of Security Expert Web Client that does support Windows Authentication. See AN 299 Security Expert - Using Windows Authentication Web Client - Integration for further details on this.
Also see How to integrate Active Directory with Security Expert and AN 288 Security Expert - Using Active Directory - Integration Guide for details on Windows Active Directory support in general.