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'Error waiting service pin' when attempting LonWorks communications in WorkPlace Tech

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'Error waiting service pin' when attempting LonWorks communications in WorkPlace Tech

Picard Product_Support
‎2018-09-06 11:06 AM

Issue

'Error waiting service pin' when attempting LonWorks communications in WorkPlace Tech

Environment

I/A Series WorkPlace Tech

Echelon U10 USB Network Interface

Cause

WorkPlace Tech is not recognizing the Echelon U10 USB Network Interface. 
The U10 USB Network Interface is recognized correctly in Windows Control Panel > LonWorks Interfaces. 

Resolution

Reinstall the U10 USB Network Interface and the Echelon Open LDV driver.


To uninstall the U10 Network Interface (with the U10 Network Interface physically connected to an USB port):

  • In Windows, go to 'start' > 'run', type in 'devmgmt.msc' and click 'OK'. This will bring up the Device Manager. 
  • Expand 'Universal Serial Bus controller'. You should be able to see 'Echelon USB Network Interface'. Right-click on the 'Echelon USB Network Interface' and select 'Uninstall'.
  • Remove the U10 Network Interface from the USB port.

To reinstall the Open LDV driver:

  • Uninstall Echelon Open LDV driver from Windows Add or Remove Programs.
  • Install Echelon Open LDV driver using the installation file. 

After completing the above steps, connect the U10 Network Interface to an USB port on the computer. It should automatically install. Test with WorkPlace Tech. 

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