Issue
Error "Software Releases are incompatible, Local 2.301.532v1, Remote:Null" is displayed when accessing a UNC with the I/A Series WorkPlace Pro software.
Product Line
TAC IA Series
Environment
- I/A Series (Niagara) R2
- UNC
Cause
A Firewall is blocking part of communications between the UNC and the computer running the WorkPlace Pro software.
Resolution
For proper communications operation, the I/A Series (Niagara) R2 software requires specific Ethernet ports to be open through any Ethernet firewall that is between the WorkPlace Pro computer and the UNC.
The default settings of a UNC specify the use of ethernet port 80 and 3011 for communications between UNCs, the Enterprise Server and WorkPlace Pro. These two ports must be open for bidirectional communications for both UDP and TCP communications. See Procedure for configuring the Windows Firewall for use with the I/A Series R2 (Niagara) software.