Issue
Monitor point cannot be found.
Environment
- Echelon LonMaker
- NL220
- Vista
- LNS
Cause
When trying to resynchronize, you may get this error.
Resolution
A monitor point is a member of a monitor set. They are created when you right click on a SNVT in the LonMaker drawing and choose “Monitor.” If a monitor point can no longer be found, then it can be cleaned out of the monitor set to eliminate this error.
- Navigate to LonMaker > Network Service Devices. Click on the NSD Name for your network, which highlights the Monitor Sets button. Click it.
- Expand the view to find Echelon LonMaker Monitor Sets. These are the monitor points created manually by monitoring a point in the drawing. They are optional and unnecessary. Right click on Echelon LonMaker Monitor Sets and select Delete.
- Select "Done". Select "Done".
- LonMaker > Resynchronize. Try it again. This time check Sync drawing to database (fix-up drawing). Also, check Sync monitor sets between drawing and database.
- It should resynchronize successfully now. In the future instead of right clicking on a SNVT binding and selecting monitor value, use get value. This will momentarily show you the LON value without creating monitor sets, which can later cause this error.