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Equalization not working on a File Master and Client

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Equalization not working on a File Master and Client

Picard Product_Support
‎2018-09-06 03:04 PM

Issue

Equalization not working on a File Master and Client

Are you having an issue where you have a File Master and several Clients but cannot get Equalization to work? It looks like the snapshot gets delivered but the File Master’s Icon stays red and the client never gets the database. 

Environment

I/NET

Cause

SQL services may not be running properly.

Resolution

There are a few possibilities that could be the cause of this not working.

  1. Verify that MSSQLSERVER and SQLSERVERAGENT are set for Automatic and Local Machine in Services.
  2. Verify that the file C:\Program Files\Microsoft SQL Server\MSSQL\Data\InetDbSnapshot.mdf already exists but is not a registered database on the file master. See note below.
  3. Go to the FM; delete C:\Program Files\Microsoft SQL Server\MSSQL\Data\InetDbSnapshot.mdf and InetDbSnapshot_Log.ldf.
  4. Set all PCs to Stand Alone; re-promote the File Master and then the clients again.

Note: This is an existing file that SQL uses, if you can rename it, it means that the existing one is not being used and therefore cannot be created by SQL again. If you cannot rename this file then this is not your issue.

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