Issue
Cannot activate a license on an Automation Server although the entitlement works on other Automation Servers. The Device Administrator output is similar to the following:
Activate failed: ASEmbeddedAPI internal error: Binary response does not contain feature information Error status information: FNO server response: =V(BACK_OFFICE%DEBACK_OFFICE+]\fK%MDEVICEID|0}~;DEVICEID/jlSk\}K qq7!vi%DCH'~A%05pQWN]G|3^Jk+yaz_Kx/:Dy&w F7BWWN#`Ex|6S.d<Y^nV~@?*C.D0])"KO?[pS#GH|aMe+i|@4's9kNE\7gfocfVbRf$1VuH>sdp_JN6%4B.n|Zm$]wi9M|F8#Hrw~/L4%XU<?8o="P1S$uW6Fu5vAsAz|l>8.@XA|.'[v_ekh_P}c7
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Automation Server Premium (AS-P)
- Building Operation Automation Server Bundled (AS-B)
- Building Operation Automation Server (AS)
Cause
When an Automation Server fails in the field an RMA (Return Material Authorization) request is made, and the license is returned for re-use in the replacement Automation Server. Once this occurs the serial number of the faulty Automation Server is blacklisted to ensure that it cannot be licensed and reused.
Resolution
If the device was mistakenly added to the blacklist please supply the Automation Server serial number to Support.
If an RMA number does not exist in the licensing system for this Automation Server, the support team can make a request to have the server removed from the blacklist.