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EcoStruxure Security Expert License changes will not update on live system

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EcoStruxure Security Expert License changes will not update on live system

Admiral David_Kendrick Admiral
‎2022-08-04 06:26 AM

on ‎2022-08-04 06:26 AM

Issue

Changes made to an EcoStruxure Security Expert SSN are NOT seen on the live target system after re-registering the License

Product Line

EcoStruxure Security Expert

Environment

EcoStruxure Security Expert Licensing

Cause

All EcoStruxure Security Expert License Registrations must be made from the SX Server itself. While it is possible to go through the steps of License Registration on Clients who are not on the SX Server, these registrations will not work and are not supported.

 

Ordinarily attempts to register a license using a Client which is not on the SX Server will produce a Hardware Mismatch error, because the Clients hardware details are different from the original Server's. However, in cases where the Server has also been intentionally moved and needs a Hardware Reset anyway, this could be missed.

Resolution

Always run SX License Registrations via a Client directly on the SX Server.  This is true for both direct online registrations and offline registrations alike.  A Client is always included in an SX Server installation so will always be available.

If you are unsure whether you are trying to register an SX License on the correct machine please contact PSS via your local Customer Care Centre, as they can check the SSN Portal to make sure the Hardware Details of the new registration attempt, match the expected Server.

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