Issue
Created a digital schedule in an Automation Server folder and it never changed the value of the digital value
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Automation Server Premium (AS-P)
- Building Operation Automation Server Bundled (AS-B)
- Building Operation Automation Server (AS)
Cause
Digital value bound to a digital schedule failed to change the value at a time when a scheduled event should have triggered. The probable cause is that the Automation Server time setting is incorrect.
Resolution
Configure Date and Time of an Automation Server:
- Click on the Automation Server in workstation
- Go to the Date & Time tab
- Set the proper time zone and save the changes.
- Use Network time synchronization or manually adjust the time if needed and save the changes again.
Note that it might take some time before changes to the Date & Time settings affects the Automation Server system clock if you use Network time synchronization.