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Digital Schedule in Automation Server does not change a bound Digital Value

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Digital Schedule in Automation Server does not change a bound Digital Value

Picard Product_Support
‎2018-09-06 02:13 PM

Last Updated: Janeway PeterEdvik Janeway ‎2019-09-17 10:50 PM

Issue

Created a digital schedule in an Automation Server folder and it never changed the value of the digital value

Product Line

EcoStruxure Building Operation

Environment

  • Building Operation Automation Server Premium (AS-P)
  • Building Operation Automation Server Bundled (AS-B)
  • Building Operation Automation Server (AS)

Cause

Digital value bound to a digital schedule failed to change the value at a time when a scheduled event should have triggered. The probable cause is that the Automation Server time setting is incorrect.

Resolution

Configure Date and Time of an Automation Server:

  1. Click on the Automation Server in workstation
  2. Go to the Date & Time tab
  3. Set the proper time zone and save the changes.
  4. Use Network time synchronization or manually adjust the time if needed and save the changes again.

DateTimeSettings.png

Note that it might take some time before changes to the Date & Time settings affects the Automation Server system clock if you use Network time synchronization.

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  • EcoStruxure Building Operation
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