Issue
The Device Monitor window in Sigma shows no devices.
Product Line
Satchwell BAS & SigmaEnvironment
- Sigma version 4.05 (all releases)
- Device Monitor utility
- Sigma Ping utility
Cause
Starting from Sigma version 4.00, the Device Monitor functionality has been fully integrated into the Sigma platform. If the legacy Sigma Ping utility is still installed, it may interfere with the integrated Device Monitor.
Resolution
To resolve the issue and properly configure Device Monitor:
-
Uninstall Sigma Ping Utility
If previously installed, remove the Sigma Ping utility to avoid conflicts. -
Configure Device Monitor in Sigma
Navigate to:System Setup > Network and Devices -
Select Your Site
Highlight your site in the list. -
Access Device Monitor Tab
Use the right-hand tab labeled Device Monitor. -
Choose Sigma Server
From the drop-down menu, select the Sigma server where monitoring should occur. -
Omit Devices (Optional)
Use the checkboxes to exclude any devices from monitoring as needed.