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Device Monitor – No Devices Appearing in Window

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Device Monitor – No Devices Appearing in Window

Picard Product_Support
‎2018-09-07 06:11 AM

Last Updated: Administrator CraigEl Administrator ‎2025-10-08 10:22 PM

Issue

The Device Monitor window in Sigma shows no devices.

Product Line

Satchwell BAS & Sigma

Environment

  • Sigma version 4.05 (all releases)
  • Device Monitor utility
  • Sigma Ping utility

Cause

Starting from Sigma version 4.00, the Device Monitor functionality has been fully integrated into the Sigma platform. If the legacy Sigma Ping utility is still installed, it may interfere with the integrated Device Monitor.

Resolution

To resolve the issue and properly configure Device Monitor:

  1. Uninstall Sigma Ping Utility
    If previously installed, remove the Sigma Ping utility to avoid conflicts.

  2. Configure Device Monitor in Sigma
    Navigate to:
    System Setup > Network and Devices

  3. Select Your Site
    Highlight your site in the list.

  4. Access Device Monitor Tab
    Use the right-hand tab labeled Device Monitor.

  5. Choose Sigma Server
    From the drop-down menu, select the Sigma server where monitoring should occur.

  6. Omit Devices (Optional)
    Use the checkboxes to exclude any devices from monitoring as needed. 

Labels (1)
Labels:
  • Satchwell BAS & Sigma
Tags (2)
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  • CraigEllis25
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