Issue
Forgotten or deleted default password.
Product Line
TAC INET
Environment
All versions of I/NET Seven
Cause
Users either delete the default password and then forget what theirs is and is unable to log into the system.
Resolution
To resolve this, the following steps need to be followed:
- Close I/NET and I/O Server
- Open up DBCreate and choose the option to back up the database.
- Put the backup database on the ftp site so that engineer can get to it.
- They would then reinsert the default tac/dacs password back into the database.
- Place it back on the ftp site so that the customer can retrieve and restore it back on the system again.