Issue
- Data samples displayed in Report Server are a day (or more) behind
- Inconsistent / erratic data transfer from Enterprise Server to Report Server.
Environment
SmartStruxure 1.4.1, 1.5.0
Report Server
Cause
Due to large amount of Extended logs (100+) which have been collecting data for a week or more, the amount of data that needs to be transferred can be quite large and can take some time to transfer over.
Resolution
Transfer time can take up to 8 to 16 hours depending on amount of trends and data that needs to be transferred.
It is best to read the Report Agent Log (located here C:\Program Files (x86)\Schneider Electric\StruxureWareReports\StruxureWare Reporting Agent\StruxureWareReportingAgentLog) and look at the comments in this file which indicate number records transferred or still to be transferred.
It should be noted that restarting the Reporting Agent or Enterprise Server services will re-initiate this delayed update. R&D are aware of these delays and are working to improve this performance in future releases.
If you feel that the data is taking longer than 24 hours to update then please contact PSS for further analysis.