Issue
Issues being experienced can vary, here are some examples:
- The digital clock gains a minute every few seconds.
- The code (0112) when entered to accept alarms, is not accepted.
Environment
- DC1100 controller
- DC1400 controller
Cause
The unit has not been correctly cold-started after first being powered on.
Resolution
The DC1100 / DC1400 controllers must be correctly cold-started after first powering up, this ensures that the default configuration is correctly installed. Cold-start the controller using the following process:
- Turn off the power to the controller.
- Press and hold in the ENTER and EXIT keys.
- Power up the controller whilst continuing to press the ENTER and EXIT keys.
- Release the ENTER and EXIT keys.
The controller will now go through a self test programme and load its defaults.
- To review the DC1100 / DC1400 controller overview, select here
- To review the DC1100 controller general data sheet, select here
- To review the DC1100 controller installation, wiring and Commissioning information select here
- To review the DC1400 controller general data sheet, select here
- To review the DC1400 controller installation, wiring and Commissioning information select here