Issue
Instructions are required on how to set up a Trouble Input for Periodic Testing of a Reporting Service such as Contact ID
Product Line
EcoStruxure Security Expert
Environment
- Security Expert Client/Server
- SP-C-WEB
- Contact ID Reporting Service
Cause
Basic information on configuring reporting services is documented in the Security Expert Operator Manual and SP-C-WEB Programming Reference but these do not contain practical steps on configuring Trouble Inputs for Period Testing of Reports Services such as Contact ID
Resolution
Trouble Input:
1. Navigate to Programming | Trouble Inputs
2. Locate the Service Test Report Trouble Input
3. Select the Areas and Input Type Tab
4. Select an Area and Input Type that the Trouble Input will be processed by
Area
Generally all trouble inputs that need to be monitored by a central station are monitored by the same area referred to as a system Area. This Area generally does not have any output such as Sirens associated with it, does not process intrusion inputs and is not accessible by end users. A system Area is not created by default in Security Expert so needs to be added via the Programming | Areas menu
Input Type
Generally the default Input Type of Trouble Silent of 24 Hour Alarm is used for Trouble Inputs
5. Select Save
6. Navigate to Programming | Areas and select the System Area
7. Select the Configuration Tab and ensure the Reporting Service eg ContactID is assigned to the Area.
8. Save
Periodic Testing:
1. Navigate to Sites | Controllers
2. Change Test Report Time (HH:MM) to specified time period, the Service Test Report Trouble Input will open at this frequency eg. every 4 hours and report to the station if there is a connection between the panel and the monitoring station.
3. Select the Options Tab
4. Select Test Report Time is periodic tick box
5. Save
For more details on the creation of Report Services such as Contact ID please refer to KB Article: Configuring Security Expert Reporting Service such as Contact ID