Issue
In Access Expert's 'View All Hardware' window, the status of controllers does not update. For example, controllers say 'Online' even though they are actually 'Offline' and vice versa.
Live Monitoring window does not show disconnect/online events.
Seq log shows error:
Failed to Publish event.Moniker:MonikerItem {"Namespace":"MercuryServiceEvents","Nickname":"mercury:15-12-1"}
Product Line
Access Expert
Environment
Access Expert Premise Software
Cause
Enterprise Administrator group, under root, is missing permissions for Mercury service.
Resolution
Log into the Root instance, edit the Enterprise Administrator group, in the "Event Types" tab, make sure permission is granted to the Mercury Service and Mercury Commands