Issue
- Controller is unresponsive and does not respond to a hard reset or power cycle with the battery disconnected..
- CPU light remains on constantly.
Product Line
Andover Continuum
Environment
- InfinityController, b3 Controller
- NetController II, CX9680
- ACX57
- bCX
Cause
Controller stopped functioning after power cycled.
Resolution
- Test controller with a known working PS power supply and/or test the supply voltage is correct
- If the controller still does not respond to a hard reset then return for repair. See the appropriate manual for reset instructions