Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Continuum LAN controller going offline and logging error 0x00006c0f and 0x00006c10.

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Continuum LAN controller going offline and logging error 0x00006c0f and 0x00006c10.
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • AdamSteele
    AdamSteele
  • AbeMeran
    AbeMeran
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
1810 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Continuum LAN controller going offline and logging error 0x00006c0f and 0x00006c10.

Picard Product_Support
‎2018-09-06 12:57 PM

Issue

Continuum LAN controller going offline and logging error 0x00006c0f and 0x00006c10.

Environment

  • CX9900
  • CX9640
  • CX9702
  • CX9680
  • ACX5720
  • ACX5740

Cause

The errors 0x00006c0f and 0x00006c10 are typically logged as a pair and indicate the controller has detected an issue with the physical layer of the network. The errors come from the PHY chip in the controller's network interface adapter.

The Controller Error Log Tool gives the following text for the error codes:

34 W 12/12/2011 08:57:47.00  0x00006c0f 0x00002600 0x01901848 0x0000c540 0x00000000
                                        buffer passed in was too small (LAN_ERR_BUFFER_TOO_SMALL_ERROR)
35 W 12/12/2011 08:57:47.00  0x00006c10 0x00002600 0x019018b0 0x0000c500 0x00000000
                                        buffer passed in was invalid for free (LAN_ERR_ALLOCATION_ERROR)

Resolution

  1. Make sure the ethernet cable is properly inserted at both ends, the ethernet cable may have to be replaced.
  2. Determine whether the problem is in the switch/router, move the controller to a different port on the switch/router. Switches/ports have many different ways to be configured and can affect the controllers connection status. If move to a different switch or hub corrects the issue, analyze the configuration of the ports.
  3. Although not a common failure, the issue could be in the controller's hardware, the controller may need to be replaced.
Labels (1)
Labels:
  • Andover Continuum
Tags (1)
  • Find more articles tagged with:
  • 6808
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of