Issue
Site needs to change the IP address in Cyberstation
Environment
- Continuum
- Windows XP
- Windows Vista
- Windows 7
- Windows Server 2003
- Windows Server 2008
Cause
There is a need to be able to change the IP address in Cyberstation
Resolution
- Shut down Cyberstation
-
Go to the PC's network/LAN/TCPIP connection properties and enter the new static IP address
Verify the IP address change by going to Start>Run>Cmd (DOS Prompt) and type Ipconfig/all. The IP address will show under the network card similar to the following:
Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
Dhcp Enabled. . . . . . . . . . . : No
Physical Address. . . . . . . . . : 5C-26-0A-45-7C-D8
Autoconfiguration Enabled . . . . : No
IP Address. . . . . . . . . . . . : 192.168.203.2
Subnet Mask . . . . . . . . . . . : 255.255.255.128
Default Gateway . . . . . . . . . : 192.168.203.1
- Launch Cyberstation
- Open the Workstation object using Continuum Explorer (Right click>Edit)
- Click on the "Teach" button (Distributes the New IP address to the controllers)