Issue
How to change a door name when there is an * in Netcon.
Environment
All versions of I/NET Seven Software
Cause
The name that the save file has does not match what is currently in the controller.
The * represents a change either on the controller's database or what is currently on the resident I/O Points.
Resolution
- Verify that the name on the Resident I/O Point is the correct one that is needed.
- Connect to the controller and penetrate down to the DPU Level.
- There would be an * next to the door in question.
- Modify the door and change it to the desired name.
- It can also be deleted and a + sign will be displayed in the cnf column.
- Saving that plus sign ensures that everything is system is correct again.
Note: When the delete is used, it will remove this door not from the Tenants, Groups and Individuals. They would have to be revisited and saved again.