Issue
When trying to open the admin tool in Niagara R2 Workplace Pro, the following error message appears:
Cannot open admin session Java.net.connect Exception:Connection refused:connect
Product Line
TAC IA Series
Environment
Niagara R2 Workplace Pro
Cause
This error occurs because the local Niagara service is not running.
Resolution
- Open the console of the desired version
- Type admininstall install /start
- Now you should be able to log into an Admin tool session.