Issue
On a system requiring Semantics after adding Enterprise Servers to an Enterprise Central alarms are generated that cannot be cleared. Changing the password for the Servers does not fix the issue.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Enterprise Central
- Building Operation Enterprise Server
- Building Operation Workstation
Cause
Incorrect method used when setting up Semantics during installation, Semantics were enabled on the Enterprise Server as well as the Enterprise Central. After adding to the Enterprise Central the Enterprise Server points to a different address where the alarm is for the original Enterprise Server address.
Resolution
On the Enterprise Server the alarm needs to be verified against the original connection, this involves removing the lead object link and changing the settings to look at the original Semantic Database.
- On the Enterprise Server Semantic Settings remove the lead object entry pointing to the Enterprise Central.
- Open the Services Manager and Stop and Re-Start the GraphDB service, if stopped start it.
- Additionally, Stop and Start the Enterprise Server service, this can also be done in the Services manager using Software Administrator to stop and start will show any errors if evident.
- Log back into the Enterprise Server and the password alarm should be cleared, this may take a minute or so but not any longer. This is only if the password has been changed, please see Semantic DB authentication failure" alarm.
- Also, in the EC the password alarm should have cleared.
- Once the alarm is cleared the GraphDB service can be disabled from within services as it is not required.
- Re-instate the lead object entry pointing to the Enterprise Central that was initially removed.
For more information on Semantics please see Semantic Overview