Issue
Product Line
TAC IA SeriesEnvironment
- I/A Series R2 Alarm Console
- I/A Series G3 Alarm Portal
Cause
WorkPlace Pro and Workbench (acting as alarm console and alarm portal) do not require the Niagara service to function.
Resolution
- Ensure the computer is not running a station for either R2 or G3.
- Stop all Niagara services (daemons) and prevent them from auto-starting on reboot.
- Verify that the following ports are available for the applications:
- Port 80 for R2 WorkPlace Pro Alarm Console
- Port 1911 for G3 Alarm Portal
- Confirm that these ports are open and not blocked by firewall or other services.