Issue
Is there a way to bring an unresponsive/offline Security Expert module back online after a Firmware Upgrade has failed?
Product Line
EcoStruxure Security Expert
Environment
- Security Expert Controller
- Security Expert Module
Cause
If there is an interruption/issue when upgrading firmware on a Security Expert module, the module itself can go offline and become unresponsive.
Resolution
There is a 'hidden menu' in the Security Expert controller's web interface on the Application Software tab that can be used to 'Force Upgrade' an unresponsive module to 'try' and bring it back online.
The following video will illustrate how to:
- Attempt to bring a Security Expert module back online after a failed firmware upgrade