Issue
Unable to communicate with Assa Abloy Hubs
Environment
Continuum Version 1.94 and above
Cause
The HUB being used is the wrong version and cannot communicate with the XDriver
Resolution
To resolve this issue, the following steps need to be observed:
- Verify that the correct XDriver is on the Continuum Panel
- Verify that the settings on the Comm Port is correct per the installation manual pg 7
- Verify that the Global Config Numeric is set to 1001
- Verify that the HUB does not have an M on it (this is for a Mercury Integration)
- Replace the HUB with a standard one and verify that communication has been restored