Issue
No alarms are being displayed in the alarm queue. This includes alarms from any automation server that has been added underneath an enterprise server database or enterprise server alarms.
Product Line
EcoStruxure Building Operation
Environment
- WorkStation
- Alarm Queue
Cause
This is a result of the alarm queue filter containing active filter conditions.
Resolution
Remove alarm filters:
- Click the Alarm Filter icon on the toolbar of the alarm queue.
- In the Select Conditions window, make sure that all of the alarm conditions have been removed or only the filters that you want remain. To remove an alarm condition, simply click the trashcan button on the far right side of the condition.
Note: If a blank condition is left behind, it will prevent any alarm from being displayed in the alarm queue.