Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Alarm response time

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Alarm response time
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • sesa139513
    sesa139513
  • BillNeville
    BillNeville
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
1568 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Alarm response time

Picard Product_Support
‎2018-09-06 12:10 PM

Issue

What are the alarm response times for StruxureWare Building Operation

Environment

StruxureWare Building Operation site

Cause

Requesting information concerning response times and maximum periods. Need to know when the response is met and provide a written description of the way in which they are met.

Time from initiation of an alarm at the source to the annunciation on the engineering StruxureWare Building Operation server:
Critical alarms (Plant Shutdown and Safety) <2 seconds
Non critical alarms <4 seconds

Time from initiation of an alarm to all other BACnet devices to StruxureWare Building Operation server:
Critical alarm 20ms
Non critical alarms 20ms

Time from initiation of a change of state or value to all Lon devices to StruxureWare Building Operation Server:
20ms

Resolution

We have a requirement that says the following:

The time from when a value, monitored by an alarm, passes the trigger value of the alarm, until the alarm is visible in a WorkStation logged onto the parent Enterprise Server shall be:
- less than 1000 ms in average over 20 measurements
-maximum 2000 ms for each measurement

This requirement applies to the Performance Target System.
This includes any multi-server environment and also if the value is out on a Lon device, BACnet device or any other device we support.

The above requirement is met. We also don’t have different response-priorities for critical and non-critical alarms in StruxureWare Building Operation, they are treated the same.


 

Labels (1)
Labels:
  • EcoStruxure Building Operation
Tags (1)
  • Find more articles tagged with:
  • 8266
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of