Issue
An Enterprise Server or Automation Server is unsuccessful at sending email notifications to a Gmail recipient.
Email messages from ES are marked as spam by Gmail SMTP service.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Enterprise Server
- Building Operation Automation Server (AS-P, AS-B or AS)
- Building Operation Workstation
- Gmail
Cause
Unable to successfully configure the ES to send an Alarm Notification to a Gmail recipient.
Resolution
The following describes how the ES can be set up to use Gmail for Email delivery.
1. Log into the ES; designate the Sender E-mail address and E-mail Host properties.
2. Create a notification on the ES; set the destination E-mail address and type of alarms to be included.
3. Log into destination E-mail account; notice there don’t appear to be any E-mails received. Select the “More” dropdown.
4. Select the “SPAM” folder.
5. Navigate to the E-mail Selection Tab and choose all E-mails from the correct sender.
6. Select the “Not Spam” button and from now on all email notifications will be sent to your inbox!