Issue
Access denied and/or insufficient access errors reloading CX9680 or ACX2 (5720/5740)
The above typically happens following an uprev of the controller FW to a different version.
Product Line
Andover Continuum
Environment
- CyberStation
- CX9680
- ACX5720
- ACX5740
Cause
RAM Memory issue due to the difference between the two builds, this problem will be addressed in future releases of the FW
A similar warning can be seen if an XDriver is not correctly loaded. (Xdr may be referred to in the Distribution Properties page)
Resolution
Remove the battery
Power down the controller, wait 5 minutes to make sure RAM is fully erased.
Power up and reload the controller once it is online.
Or reload the XDriver correctly first